Unable to flash ND-6450A v2.36??? (Full Version)

All Forums >> [Optical Storage] >> Firmware >> NEC



Message


falcon15500 -> Unable to flash ND-6450A v2.36??? (3/18/2006 7:49:24 PM)

Hi guys,

I am trying to flash my NEC ND-6450A v2.36 drive to the suggested 2.23 version, mainly so it will use DMA instead of PIO.  It is located on the secondary channel, master interface.  When I use BinFlash v1.26, it reports that it will continue the operation because "Probably mixing up master and slave firmware etc" and that "Firmware is for a different drive."

I have tried several versions of the 2.23 firmware and Liggy's 2.24.  All result in the same errors.

Any ideas?


falc




falcon15500 -> RE: Unable to flash ND-6450A v2.36??? (3/19/2006 12:51:13 AM)

Used the flasher from http://tdb.rpc1.org/ - it worked flawlessly.  Now my drive uses DMA instead of PIO and performance is MUCH better.

falc




emperor -> RE: Unable to flash ND-6450A v2.36??? (3/27/2006 3:59:22 AM)

thanks for the work around




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625