gigabeat dont work (Full Version)

All Forums >> [Consumer Electronics] >> Mobile Devices



Message


djjohn -> gigabeat dont work (1/4/2006 3:11:04 AM)

i have recently bought a gigabeat f20 and just recently gigabeat room started showing an error message every time i try to transfer any song to the player and when i try to play songs off the player through the software, gigabeat room teminates. i have tried all the torubleshooting stuff i could find but to no avail. i bought the player in new zealand so its the australianm version i think. i have managed to determine that the problem is either my computer or the gigabeat software and not the player itself

Can anyane help??

the error reads "was not able to copy or move c:\documents and settings\user\mydouments\mymusic\Songtittle.mp3"
and gives no helpful info as to what is causing the problem, also the software used to load automatically whan the player was attatch and now it doesn't, but the computer seems to have no probelm finding the hardware






emperor -> RE: gigabeat dont work (1/5/2006 3:31:11 AM)

have you tried to look at the manufacturer homepage for a updated version of firmware or installed software?




djjohn -> RE: gigabeat dont work (1/6/2006 3:27:36 AM)

Yeah, tried all that a few times and found no changes. re installing the software and all that didn't make any difference at all either




djjohn -> RE: gigabeat dont work (1/7/2006 5:00:46 AM)

Im beginnig to wonder if i have one of those annoying little programs that install by themselves and stop you from being able to copy music and burn cd's. as my burner seems to be playing up now and then aswell. does anyone know of software that can kill that kind of thing?




rUiSu -> RE: gigabeat dont work (1/14/2006 8:01:31 PM)

OK, look, the system of Gigabeat only lets some mp3, they must fit in the specs they give in your users manual, cuz i can't remember and/or they might be diferent, is this happening on the same mp3? or on all mp3's??? :) cheers, if you want to contact me fast: peregrinitalia@hotmail.com im like alwas connected :P




djjohn -> RE: gigabeat dont work (1/14/2006 8:54:20 PM)

Alls good, solved the problem now aye there was some damn trojan or sumthing that was disabling the software from playing or copying files

good as new now thought




i_bogeyman -> RE: gigabeat dont work (1/22/2006 9:33:33 AM)

Hi,
I have a gigabeat n while i am playing a song and when i access a menu, how do i get back to the play window with the song info n play pause stuff on? I'm lost, somebody help!!!




Voodoo Chile -> RE: gigabeat dont work (3/15/2006 8:56:16 PM)

I just bought a gigabeat 20.  I tried transferring songs with both gigabeat room 2 and WMP 10.  They seem to copy over fine from.  They show up as being there from the computer, but when I renove the player from the base and it turns on the songs don't show up.  Does anyone know what I'm doing wrong?
Thanks,
Voodoo Chile




teegs -> RE: gigabeat dont work (4/4/2006 9:33:09 PM)

I seem to be having the same problem as both Voodoo Chile and djjohn, can somebody please help me. It pops up with an error message whilst I am transferring songs and the gigabeat room closes down. when I view the gigabeat folder on my computer it displays songs in there but they appear to be locked. after I disconnect the mp3 player from my computer no songs show up in my folders. does anyone knwo how to help me. Please let me know!! 




rUiSu -> RE: gigabeat dont work (4/13/2006 9:04:17 PM)

Go to www.mygigabeat.com   :)




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0625