CPU Temp. Issue :( (Full Version)

All Forums >> [PC hardware] >> Motherboards/CPU



Message


major9686 -> CPU Temp. Issue :( (11/16/2005 12:05:22 PM)

Ok .. on last sunday I got a new hardware :
Intel P4 3.0 2MB Cache, 64bit, HT, 800FSB ..
Asus P5LD2-VM (Chipset 945G, Bios 0128) Socket 775A
2x Infineon 512MB DDR2 533Mhz
(Runnin' Win XP Pro SP2 - x32bit)

my problem is ..
my CPU temp. are very HIGH !
when I check in the bios it says it has 65c-75c .. on the windows its 45c-65c when .. idle .. (just firefox, maybe emule are runnin')
my Motherboard temp. is 35-37 which is .. normal, I think ..
Ive got a Spire CoolWave III fan on my CPU ..
Ive got 2 generic fans in the back of the case takin air out ..
1 generic fan in front of the case takin air in .. and 1 Thermaltake Volcano +7 takin air inside (it has 3 speed settings and has controller for them ...)
1 generic fan on the side of the case on the door, takin air in ...
and I think that my PSU has 2 fans ...

can some1 please help me ?

CPU FAN : http://www.spire-coolers.com/fcc.asp?ProdID=231
My old pc cpu fan : http://www.overclockersclub.com/reviews/volcano7plus.php




Antonio -> RE: CPU Temp. Issue :( (11/16/2005 1:28:33 PM)

Did you put enough thermal compound?

Spire is good but almost same performance as stock cooler. Arctic-Cooling Freezer 7 PRO is even better and cheap.[:)]




major9686 -> RE: CPU Temp. Issue :( (11/16/2005 2:15:39 PM)

quote:

ORIGINAL: Antonio

Did you put enough thermal compound?

Spire is good but almost same performance as stock cooler. Arctic-Cooling Freezer 7 PRO is even better and cheap.[:)]


I dont know .. I hate to deal with liquids and paste and such .. :(
I think I put enough .. I dont know .. first time I ever put that thing ..
I dont mind dealin with electric stuff and components .. but that thingy .. BAH !
I hate havin' to remove the Motherboard from the case and removin the fan ..
it took me 30 min. to put the fant and heatsink on the CPU ..
those 4 clips .. they are messed up ! couldnt they come up with some other method ?!
bah ... :(
its sooo wierd .. on Idle the CPU temp. is 43-60+ .. dont know why :(
Ive got lots of fans inside .. the side panel\door of the case is open .. there arent any cables that block the path of air .. so I dont know :(




MP3Mogul -> RE: CPU Temp. Issue :( (11/16/2005 3:40:38 PM)

Don't sweat it.  Don't trust the BIOS, use the windows reading.  These reading can be normal for a P4, especially a 3 GHZ and higher one.

Just ensure your case free flows air, but I assure you, there is no need to worry.  I have been building P4's for quite some time, and the prescott's all run like this... it's absolutely normal.




major9686 -> RE: CPU Temp. Issue :( (11/16/2005 3:46:37 PM)

quote:

ORIGINAL: MP3Mogul

Don't sweat it.  Don't trust the BIOS, use the windows reading.  These reading can be normal for a P4, especially a 3 GHZ and higher one.

Just ensure your case free flows air, but I assure you, there is no need to worry.  I have been building P4's for quite some time, and the prescott's all run like this... it's absolutely normal.


oh .. phew :)
Im kinda more relaxed now ..
but still .. isnt it abit too high ?
I only have inside my case the motherboard .. the cpu and its fan+heatsink ...
1 HDD, 1 DVDRW ... 2 memory sticks
1 CDRW which isnt connected to nothing
1 floppy which also isnt connected to nothing
4 generic fans, 1 fan I took off from my old cpu ..
1 PSU .. only 350w

Im affraid that if I also add a graphic card the system will explode ..




SiliconFreak -> RE: CPU Temp. Issue :( (11/16/2005 5:32:58 PM)

Hi!

If you dont have problems with some "random lockups"...or some similar problems...then dont worry...just listen to MP3Mogul....[;)]

But if you cant sleep because of all this...maybe try some other software to check your system/cpu temperatures...[:)]

btw...you mentioned that on idle its 43-60 degrees....man thats a big jumping overthere...so it just goes up and down or something? cause at idle it should be more or less the same temp...maybe +-5degrees...but certainly not +-17 degrees....[&:]

Finally....if you still worry...then i believe its much better to risk those 30 minutes...than to buy new cpu later if this one burns out....(and spend even more than those tiny 30mins to remove old one and install new one...)....[8D][;)]


Good luck and have a nice day/night...


SF




major9686 -> RE: CPU Temp. Issue :( (11/16/2005 5:54:18 PM)

quote:

ORIGINAL: SiliconFreak

Hi!

If you dont have problems with some "random lockups"...or some similar problems...then dont worry...just listen to MP3Mogul....[;)]

But if you cant sleep because of all this...maybe try some other software to check your system/cpu temperatures...[:)]

btw...you mentioned that on idle its 43-60 degrees....man thats a big jumping overthere...so it just goes up and down or something? cause at idle it should be more or less the same temp...maybe +-5degrees...but certainly not +-17 degrees....[&:]

Finally....if you still worry...then i believe its much better to risk those 30 minutes...than to buy new cpu later if this one burns out....(and spend even more than those tiny 30mins to remove old one and install new one...)....[8D][;)]


Good luck and have a nice day/night...


SF


so you suggest I remove the entire mother board?
well .. I think I will go and buy some new CPU Fan .... and use this currant fan for the case :) to take air outside ..
I will replace all of the generic stock fans I have with some thermaltake case fans :)
I wanna get Thermaltake Big typhoon .. or Tower112 or ... SonicTower ..
what do you recommend for me ?
I want a good fan that really do a good job coolin the cpu down ..
and also .. is kinda silent .. (dont mind if it has multiple speeds or a fixed speed)
and most importantly ... easy installation .. I still cant figure out that 4 pins that my motherboard has .. its kinda wierd .. I cant know how to operate it .. push .. and twist clockwise .. blah blah .. :( even the thermaltake volcano 7+ I managed to install more easily .. :(

[image]local://upfiles/22294/C71AA3562C054416AE712ABCEA8E9D1A.jpg[/image]




major9686 -> RE: CPU Temp. Issue :( (11/17/2005 8:43:17 AM)

Here some temp. pics from SpeedFan 4.27 ..
I played abit GTA : SA .. 5-10 min.
1024x768 \ 85hz

and the usual temp. while in windows doin' nothing :(




Antonio -> RE: CPU Temp. Issue :( (11/17/2005 9:36:38 AM)

I have the P4 530 version, 3.0GHz with 1MB cache. The normal temprature before I install a water cooling system was close to 45 degrees and while games at 60 approximately. Now I have overclock a little the CPU at 3.2GHz and my temps are 38~40 at idle and 52 degrees while playing F.E.A.R.

Your CPU should have even lower power consumption than mine. Check below:

http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=2353&p=4

If you want good cooliung system check below:

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=15383

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=15451

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=14430






major9686 -> RE: CPU Temp. Issue :( (11/17/2005 9:59:45 AM)

quote:

ORIGINAL: Antonio

I have the P4 530 version, 3.0GHz with 1MB cache. The normal temprature before I install a water cooling system was close to 45 degrees and while games at 60 approximately. Now I have overclock a little the CPU at 3.2GHz and my temps are 38~40 at idle and 52 degrees while playing F.E.A.R.

Your CPU should have even lower power consumption than mine. Check below:

http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=2353&p=4

If you want good cooliung system check below:

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=15383

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=15451

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=14430





CPU power consumption ?
I havent done any OC .. :( and my legs are near the case ..
on my old pc I used to feel warm and heat waves comin out ..
now my legs are freezing ..
so is it possible that my CPU is runnin on much lower temp. than the sensors says ?
and what what cpu power consumption has to do with the temp. ?
dont you change the power consumption when you do OC ?




Antonio -> RE: CPU Temp. Issue :( (11/17/2005 10:34:34 AM)

the more power requires the higher the temprature should be, don't you think this is the logical? nothing to do with overclocking. if you read this

http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=2353&p=4

you'll understand what I am talking about.[;)]




major9686 -> RE: CPU Temp. Issue :( (11/17/2005 10:41:58 AM)

quote:

ORIGINAL: Antonio

the more power requires the higher the temprature should be, don't you think this is the logical? nothing to do with overclocking. if you read this

http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=2353&p=4

you'll understand what I am talking about.[;)]


so how much power my CPU needs ? whats the normal value ?




SiliconFreak -> RE: CPU Temp. Issue :( (11/17/2005 11:02:25 AM)

so its not that dangerous afterall....45-50 degrees celsius isnt something to be afraid of...although i believe you could still lower those temperatures with some good cooler (just dont ask me with which one [8D])...

I will check my temperatures in Speedfan 4.27 little later and will tell you the result ok?




major9686 -> RE: CPU Temp. Issue :( (11/17/2005 11:18:48 AM)

quote:

ORIGINAL: SiliconFreak

so its not that dangerous afterall....45-50 degrees celsius isnt something to be afraid of...although i believe you could still lower those temperatures with some good cooler (just dont ask me with which one [8D])...

I will check my temperatures in Speedfan 4.27 little later and will tell you the result ok?


ok thx .. ;)
and if you can ask some1 that knows about that stuff .. or use some P4 6xx series .. :(
I will appreciate that ..
I sure hope its some mistake or some bug\error in the unit that read the temps.




SiliconFreak -> RE: CPU Temp. Issue :( (11/17/2005 12:01:45 PM)

Here you go...so as you may see...your temperatures are no match for my CPU...[:D]

Buttttttttt....those 47-50 degrees were made at almost 100% cpu load....soooooo....[;)]

Anyway...I know your CPU runs hotter than others....so i really dont think you should worry too much....as long its under 60-65 under load..its ok...btw...you cant even fry an egg on your cpu...not even that!!?? [8D][:D]

Dont worry and enjoy...and sorry..dont know who else uses 6xx series...maybe you should listen to MP3Mogul...he surely must have it....he has all the latest stuff which majority of us havent even heard of...[;)] So if he says your temps are ok...then they are 110% OK! [;)]

Good luck and cya around...

SF.

[image]local://upfiles/17750/B4222AE632D74EC5A164E0E74063425C.jpg[/image]




major9686 -> RE: CPU Temp. Issue :( (11/17/2005 12:14:34 PM)

quote:

ORIGINAL: SiliconFreak

Here you go...so as you may see...your temperatures are no match for my CPU...[:D]

Buttttttttt....those 47-50 degrees were made at almost 100% cpu load....soooooo....[;)]

Anyway...I know your CPU runs hotter than others....so i really dont think you should worry too much....as long its under 60-65 under load..its ok...btw...you cant even fry an egg on your cpu...not even that!!?? [8D][:D]

Dont worry and enjoy...and sorry..dont know who else uses 6xx series...maybe you should listen to MP3Mogul...he surely must have it....he has all the latest stuff which majority of us havent even heard of...[;)] So if he says your temps are ok...then they are 110% OK! [;)]

Good luck and cya around...

SF.



well .. as you seen on my pics posted before .. when I played GTA SA for 5-10 min. my temp got up to 74~78 ... :( it aint normal !! :( bah ..
also .. here is a pic. from my Winbond sensor thingy :
can you check your own sensor config. on SpeedFan ?( its under the Configure option ..) and post the pic ?

[image]local://upfiles/22294/E3E7873B865244EB87D656D420E0E0D6.jpg[/image]




Page: [1] 2 3 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.125