6500A Flashing Software says, "No Drive" in Win2K3 (Full Version)

All Forums >> [Optical Storage] >> Firmware >> NEC



Message


cok -> 6500A Flashing Software says, "No Drive" in Win2K3 (6/23/2005 12:08:53 AM)

I apologize ahead of time if I am asking a frequently-asked-question (although I have already checked the frequently-asked-questions).

I have a notebook with an NEC 6500A drive (“master” according to Device Manager) running under Win2003 Enterprise (SP1).  BIOS, Win2003 and Nero can all detect my drive just fine (_NEC DVD+-RW ND-6500A) with a firmware of 2.22.  I want to update the firmware to 2.24 because I cannot burn any DVD properly at 6X or 8X using two different generic media (MEDIA ID 001 (000) and ProdiscF01).  Actually, Nero reported the burning process to be fine, accept that errors (unreadability) are reported during data verification at 6X and 8X.  When I burned using 2X (ProdiscF01), no data errors were reported.  I used NECDump and looked at firmware 2.22 and 2.24, and MEDIA ID 001 is not defined but ProdiscF01 is defined (2X, 4X, 6X and 8X).

However, whenever I try to flash using NECWinFlash (BinFlash) (http://binflash.cdfreaks.com/) using the Windows GUI version, I get the message "Warning: No supported devices found".  When I use the official firmware flashing software from NEC (http://www.de.nec.de./softwareoverview2.php/id/557), I get "Target NEC ND-6500A is not found correctly."  Using The Dangerous Brothers' Windows Flasher (http://tdb.rpc1.org/), I get "No Drives Found".

My notebook doesn’t have a floppy drive, so I cannot really DOS boot.  Furthermore, I’m using Win2003 which means that there’s no such thing as “real” DOS.

Any suggestion would be greatly appreciated.




emperor -> RE: 6500A Flashing Software says, "No Drive" in Win2K3 (7/7/2005 4:49:07 PM)

strange issue, maybe its win2003, how about emailing binflash author?




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.046875