ERRORS!!!! HELP!!! :((((( (Full Version)

All Forums >> [Optical Storage] >> Firmware >> NEC



Message


Dracula -> ERRORS!!!! HELP!!! :((((( (6/19/2005 2:21:30 PM)

I'm using a nec nd-3520a dvd burner.

Firmware : 
Liggy's And Dee's NEC ND-3520 1.UG, Bitsetting, RPC1, Rip Lock (based on I-O Data 3.04) (NEW 11-06-2005)
 
burning with :
AnyDVD ver. 5.1.1.1
CloneDVD ver. 2.8.2.1

Using dvd's :
Verbatim dvd+r 16x

Problem????
I'm trying to burn some movies, in beginning I got connection problems, but it's been fixed(thanks a lot Iggy :)  ) But now I've got errors when I'm trying to burn. The typical "bad media"............

PLEASE, PLEASE SOMEBODY HELP ME!!!!

Thanks ;)




Iggy -> RE: ERRORS!!!! HELP!!! :((((( (6/20/2005 1:24:01 AM)

Problem with Verbatim media and NEC? How about install the official firmware?




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (6/20/2005 3:07:52 AM)

Yeah, I'm thinking on doing that. But that will reduce the rip-speed, would'nt it?

Thanks Iggy, for your time for helping a stupid dane like me :)




Iggy -> RE: ERRORS!!!! HELP!!! :((((( (6/20/2005 12:04:23 PM)

[:D] If you involve with PC you'll always have problem, that's for sure.[;)]

It sound like a firmware issue, since the combination you mentioned is one of the best.




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (6/20/2005 2:35:22 PM)

I'm trying to use firmware :

http://www.micheldeboer.nl/firmware/3520/ND-3520A_win304.zip

But when I'm trying to run the file i get a error message:

NEC Drive Firmware Flash Utility.

Target NEC ND-3520A is not found correctly.

WHAT AM I DOING WRONG!!?

Should I try another original firmware??
Have tried another firmware!! The same...

I guess, I should never have overwritten the original firmware... :((((

Now I only got problems, and all the time errors when writing. Just wanted to remove the riplock...damn...

I really hope you can help me out here Iggy :)




Iggy -> RE: ERRORS!!!! HELP!!! :((((( (6/20/2005 3:38:35 PM)

Which flasher do you have?




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (6/22/2005 1:09:27 PM)

Ok now I'm getting really pissed off!! Have tried to read and burn 7 times, with different firmware. But it always ends with "bad media error"

I'm using the original firmware now I was talking about.

And to flash I'm using Binflash gui 1.16

I'M GOING BROKE!!!

:((((((((




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (6/26/2005 11:35:14 AM)

Please somebody out there that can solve this problem????




Zebadee -> RE: ERRORS!!!! HELP!!! :((((( (6/26/2005 7:46:32 PM)

Hi[:)]
You should try Binflash gui 1.17 (latest)
Because your previous flash (Iodata is an oem version that must have some differences) & therfore probably wasn't really meant  for your  machine  you may have to flash through  DOS & not Windows




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (7/1/2005 2:53:16 PM)

I'm thinking on buying a new DVDBurner. Since Nec doesn't work on my comp. :(

Do anyone have a suggestion wich one I should buy??




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (7/2/2005 6:18:15 AM)

Can't find binflash gui 1.17 anywhere. Have tried Nec Drive Frimware Flash UItility, and it makes an error that says "Target NEC ND-3520A is not found correctly"

Anyone who can help me out there? Perhaps thats why I have problems?

Thanks a lot so far :)




emperor -> RE: ERRORS!!!! HELP!!! :((((( (7/7/2005 4:11:54 PM)

are you using the latest Binflash?




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (7/8/2005 5:46:06 AM)

I still use binflash gui 1.16 because I can't find ver. 1.17

Have tried several firmwares and as a miracle when I installed this firmware 3520_3.22_RPC+RL

It suddently said new hardware found when I restarted my comp. And now when I use Nec Drive Firmware Flash Utility, it can actually find the drive with firmware. I finally think I've been blessed with some light on my way. GG

I haven't tried to burn yet, but I'll write back when I do.

I have now tried to burn with the firmware I though would work. But noooooo...ofcause not, still makes error that says bad media after about 20-60% burning process.

I'm trying to burn some movies that actually burned fine before, but they also makes the same mistakes.

Have tried to use Binflash gui 1.17 as I finally found it, but it makes no different.

It's like the burner makes a short flashout on the drive, and then it happens. Like it loose communikation or what??

In clonedvd2 it says under errors (detail) : WriteDVD 10 11 W2

I can't think on anything else to do now, but I know it used to work. Can someone help or should I just put it in the trash and buy a new one and keep my fingers away from the firmware??? HELP!!! Thanks ;)

If it goes out with the trash, I'm thinking on buying a BenQ DW1640, is it a good choice??




Dracula -> RE: ERRORS!!!! HELP!!! :((((( (7/23/2005 4:57:44 AM)

I've had bough a BenQ DW1640, I installed it and it made the same mistake....????

Then I removed my cd-rom, and bingo now everything is running without making any kind of errors. Guess the other drive made some problems with interferring in the communication when my burner was trying to burn. So finally I'm a happy man :)

But thanks everyone who tryed to help me out.




emperor -> RE: ERRORS!!!! HELP!!! :((((( (7/25/2005 5:26:01 AM)

yes its quite possible to get IDE errors when two devices are connected in row, especially if the other device is "older" [:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125