Problems with InCD 4.x (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Packet Writing



Message


zucarita -> Problems with InCD 4.x (7/31/2003 5:05:28 PM)

First, Hello to everyone. This is my first post in this forum.

I've been having some problems with InCD recently. I've tried the latest version (4.0.1.21) to see if it the problem went away, but it didn't. This happens with every build of version 4.0

After installing InCD, I can read/write to Cd-RWs without problems. There are no compatibility issues and nothing of that sort. But the problem that bugs me the most is that Windows Explorer freezes randomly. It's really very strange. Some times, I open up My Computer and there are no drive units. It's just blank displaying "0 items" in the status bar. I cant access any drive units. If I restart my machine, everything gets back to normal. This "freezing" seems to be completely random.

With previous builds, such as 4.0.1.0, this didn't happen. Instead, something worst took place. The entire explorer interface became "numb". I couldn't do anything. The Star Menu, right-clik menu, nothing worked!!. If I did a ctrl-alt-del and log out and back in, I was able to use my system again. But a few hours later, the same problem would re-appear.

This is happening only with InCD, because if I uninstall the application, I don't experience neither of these issues.

This is really buggin me, as I find InCD very useful.

Should you require information about my system specifications, you can see them at http://www.ad.alfahost.com/~gavalos/specs/


I've sent this message to Ahead tech support, but have not received ans answer yet.




dburg -> RE: Problems with InCD 4.x (8/4/2003 5:27:18 PM)

...but you did got one from me ;)

To summaries:
- try to uninstall Intel IAA and/or the anti-virus software to check if the problem could not come from an incompatibility of InCD 4 with them.




zucarita -> RE: Problems with InCD 4.x (8/4/2003 6:00:19 PM)

Yes I did... thank you very much.

I uninstalled IAA and still no luck. I tried InCD in a frined's computer with IAA also, but he has a different problem. Sometimes, after formatting a CDRW, he cannot access the unit, it displays a message that there is no discs or that it is invalid. Also, he cannot write to the disc sometimes. He has to eject it and insert it again.

I never had this problem.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0