LG GSA1463B problem (Full Version)

All Forums >> [In-House] >> FAQ



Message


Baitrebel -> LG GSA1463B problem (3/14/2005 3:33:39 PM)

I have a burning problem with the LG-GSA1463B. [:@] If I burn a image (ceu or nrg) the LG starts but only for 4% and stops. In Nero (6.3.1.25) as Alcohol120% and I have to shut down the program with cntr/alt/del. the LG keeps on blinking but nothing is happening and I can only get it to stop by resetting the PC. I did burn avi,mpeg,VOB succesfully on CD and DVD. I got all new updates and the LG has A103. New PC 2 weeks old: AMD64, Asus K8S-MX, 512 winXP Pro. Who has a answer to htis problem. better a fix [:D]




emperor -> RE: LG GSA1463B problem (3/14/2005 4:52:59 PM)

have you tried the latest firmware for your drive?




Baitrebel -> RE: LG GSA1463B problem (3/15/2005 6:41:22 AM)

I am so stupid[8D] It is the 4163B Not 1463b but still not working. All updates done, also the flash for LG firmware from a100 to a103




Baitrebel -> RE: LG GSA1463B problem (3/15/2005 3:46:58 PM)

Problem solved, got me another burner, seems like the LG 4163B is not able to burn a cue or nrg file to your disk. Now after a test i have a NEC and he burns perfect.
The problem seems like the LG has no connection with the HD when he is ask to burn a image because the LG blinks but the HD does not start.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0